#1 March 12, 2013 7:14pm

Registered: February 11, 2013
Posts: 6

Issue editing saved but not published modules

When we try to edit a module entry that is saved but not approved we get the following error (I deleted out the server path before core):

Warning: include(/core/admin/auto-modules/forms/p3.php): failed to open stream: No such file or directory in /core/admin/auto-modules/form.php on line 17 Warning: include(): Failed opening '/core/admin/auto-modules/forms/p3.php' for inclusion (include_path='.:') in /core/admin/auto-modules/form.php on line 17

I tested this locally and got the same error. However if I approve the change in the dashboard, which publishes it, I am able to edit changes. Any idea what I'm doing wrong?


#2 March 13, 2013 8:02am

Registered: March 30, 2012
Posts: 54

Re: Issue editing saved but not published modules

I think there might be an issue with how your module form is set up. This indicates there isn't a default form setup since it's trying to include "p3.php." For some reason BigTree thinks the pending item id is a custom action. What does the URL throwing the error look like? Do you have a default form set up, along with an "add" and "edit" action?


#3 March 14, 2013 4:46am

Registered: March 14, 2013
Posts: 3

Re: Issue editing saved but not published modules

I got the same error. I looked at the original posts that got installed and saw I forgot to select an author. Next post I added (including author) went perfect!


#4 March 14, 2013 10:11am

From: Baltimore, MD
Registered: April 2, 2012
Posts: 970

Re: Issue editing saved but not published modules

I believe this is actually a bug in the RC2 release that's been fixed in the development branch. I'm going to try to get RC3 out in the next few weeks to address this.


Board footer

Powered by FluxBB

The Discussion Forum is not available on displays of this size.