#1 December 13, 2019 5:04am

meh3k
Member
Registered: December 13, 2019
Posts: 5

Crop issue

Hello,

The crop feature has appeared to of stopped working, and I can't firgure out why. It is only on the news module page. Any help would be appreciated.

Thank you

Offline

#2 December 13, 2019 8:16am

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 903

Re: Crop issue

Does it just skip the crops altogether? Does it walk you through them but not generate them? Is an error shown?

Offline

#3 December 13, 2019 10:11am

meh3k
Member
Registered: December 13, 2019
Posts: 5

Re: Crop issue

Yeah it is skipping it the step all together, images in the dashboard aren't viewing either, but they are showing on main module page just not the page link to module pages

Offline

#4 December 13, 2019 10:28am

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 903

Re: Crop issue

My first guess if it's skipping crops entirely (and not throwing an errors) is that the configuration for the crops for that field got wiped. I'd also check the Developer -> Status panel to ensure that there's no directory permissions issues.

Offline

#5 December 13, 2019 10:39am

meh3k
Member
Registered: December 13, 2019
Posts: 5

Re: Crop issue

Can you please send me the settings for the field so I can add it back in.

Thank you

Offline

#6 December 13, 2019 10:42am

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 903

Re: Crop issue

Every site has different configuration.

Offline

#7 December 15, 2019 4:13pm

meh3k
Member
Registered: December 13, 2019
Posts: 5

Re: Crop issue

How do I get it back then?

Offline

#8 December 15, 2019 10:03pm

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 903

Re: Crop issue

The developer that originally built your site should be able to edit the form to re-add the crops if they are missing. If you’re looking to do it yourself, the developer documentation on this site will point you in the right direction.

Offline

#9 December 16, 2019 7:46am

meh3k
Member
Registered: December 13, 2019
Posts: 5

Re: Crop issue

Thank you, I have fixed this now, but now I am having a issue with the homepage links giving me a 404 error message. Any ideas?

Thank you

Offline

#10 December 16, 2019 8:28am

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 903

Re: Crop issue

I can only assume that the URLs in your links are incorrect if they're giving you a 404 smile

Offline

Board footer

Powered by FluxBB

The Discussion Forum is not available on displays of this size.