#1 March 12, 2019 6:28pm

enkansah268
Member
Registered: March 12, 2019
Posts: 4

403 - Forbidden error on Plesk hosting

Hi,

After moving a client's website from an apache linux hosting setup to a Plesk hosting setup, i see an error when i try to visit the website. It's a 403 error. Godaddy support says it's because there's no index in the root directory but i also know that BigTree uses the .htaccess file for routing and i've never had to add an index to the root. How do i get my website to show?

Offline

#2 March 13, 2019 7:33am

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 847

Re: 403 - Forbidden error on Plesk hosting

There should be a .htaccess file in the top level directory that pushes traffic into /site/index.php. If that's not working, I'd see if you can adjust your Plesk settings to make the document root be the /site/ directory rather than the root directory.

I use Plesk a lot and have never run into any Plesk specific issues with BigTree but GoDaddy is notorious for their bad setups so it's possible they're running some kind of customized version of Plesk that isn't reading .htaccess files. If that's the case, you may need to add "AllowOverride All" to your Apache vhost configuration for your domain (this is done under "Apache & nginx Settings" -> Additional Apache directives" -- if you don't see that, it's possible GoDaddy is restricting it).

Offline

Board footer

Powered by FluxBB

The Discussion Forum is not available on displays of this size.