#1 July 14, 2015 2:50pm

davidlewis
Member
Registered: July 14, 2015
Posts: 2

Blank/Empty Admin login page after install

Please be tolerant of my total noobness.

Installed on a localhost wampserver (2.5) seemingly fine.
Made certain MOD_REWRITE was enabled prior to installing. Deleted install.php after install
phpMyAdmin shows that bigtree tables are present.

Using the links on the 'post install' page either link brings up pages with no content.

Searched the forum for a while without finding any similar issues,

Any idea what could have caused this and how to rectify?

Advance thanks

Offline

#2 July 14, 2015 2:52pm

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 949

Re: Blank/Empty Admin login page after install

Is the resulting page completely blank? Are any errors showing up (visible or in logs)?
We generally test in LAMP/MAMP environments, but we do have several users successfully running in Windows environments.

Offline

#3 July 14, 2015 3:31pm

davidlewis
Member
Registered: July 14, 2015
Posts: 2

Re: Blank/Empty Admin login page after install

There is nothing indicative in the Apache error_log is that where I ought to be looking?

I have an Ununtu 14 installation on a different machine, perhaps I'll try to install on that.

At the root of my site, I have an HTML folder and everything resides within that.

Intiially I tried to install to the site root folder - same issue, so I uninstalled it from there and moved it to inside the HTML folder.

Several of the BigTree tables wouldn't drop from phpMyAdmin.

Offline

#4 July 14, 2015 3:33pm

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 949

Re: Blank/Empty Admin login page after install

Really hard to say what the issue is without any errors, unfortunately. If you're getting a 500 error it's likely that your server isn't happy with htaccess. Blank pages usually are indicative of not being able to connect to the database (or you didn't install the demo site).

As far as not being able to drop some tables, several are linked via foreign keys and thus have to be either force dropped by setting foreign key checks off first (SET SESSION foreign_key_checks = 0;) or dropped in the right order.

Offline

Board footer

Powered by FluxBB

The Discussion Forum is not available on displays of this size.