#1 March 29, 2018 12:33pm

doon.mok
Member
Registered: May 6, 2015
Posts: 84

Media gallery field type extension bug

Hello,

I think I think I found a bug on the media gallery field type extension when editing a youtube or vimeo video. After adding a youtube video and trying to edit it, the edit screen is the cover photo, video upload and caption fields instead of the video url and caption field.

Using
Media gallery field type v1.4.6
BigTree v4.2.14

Click edit on youtube video, this shows up
https://imgur.com/RveY88p

When this should show up
https://imgur.com/0Zj66aO

Offline

#2 March 30, 2018 3:25pm

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 895

Re: Media gallery field type extension bug

Thanks for the bug report! Looking into this I found that the manual video stuff was completely broken. It should be fixed now and editing a YouTube / Vimeo video should show the proper form now as well.

Offline

#3 April 2, 2018 10:10am

doon.mok
Member
Registered: May 6, 2015
Posts: 84

Re: Media gallery field type extension bug

Tim,

The youtube/vimeo edit portion fixed but when I click on Add Local Video, it is the Video URL and Caption fields. The same fields as the youtube/vimeo screen, not the Cover Photo, Video and Caption fields.

Offline

#4 April 6, 2018 10:16am

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 895

Re: Media gallery field type extension bug

Thanks for the follow-up, you're totally right. I screwed up adding local videos after I fixed editing them. DOH!

This should be fixed in the 1.5.1 release that's out now.

Offline

#5 April 6, 2018 10:29am

doon.mok
Member
Registered: May 6, 2015
Posts: 84

Re: Media gallery field type extension bug

Thanks Tim!

Offline

Board footer

Powered by FluxBB

The Discussion Forum is not available on displays of this size.