#1 January 28, 2015 1:22pm

acutair
Member
Registered: November 5, 2014
Posts: 27

Page views show "0" even after visits

My colleague noticed that many of our "newer" pages (starting about a month or so back) don't show any "Views" on the dashboard. Google Analytics confirms that these pages have been visited - why do Views = 0 , here?

Offline

#2 January 28, 2015 4:59pm

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 949

Re: Page views show "0" even after visits

I'm not sure if that's a bug in the BigTree core or some kind of strange implementation detail. It definitely shouldn't be occurring.

Offline

#3 January 28, 2015 5:01pm

acutair
Member
Registered: November 5, 2014
Posts: 27

Re: Page views show "0" even after visits

Thanks, Tim. What's the best way to follow up, here?

Offline

#4 January 28, 2015 5:05pm

timbuckingham
Administrator
From: Baltimore, MD
Registered: April 2, 2012
Posts: 949

Re: Page views show "0" even after visits

I'd get in touch with your project manager and see if some testing can be done of the raw Google Analytics data to see if it has data for those page routes coming through.

Offline

#5 January 29, 2015 8:16am

acutair
Member
Registered: November 5, 2014
Posts: 27

Re: Page views show "0" even after visits

Terrific - will do. Thanks!

Offline

#6 July 6, 2016 8:26am

vik90
Member
From: Pune
Registered: July 6, 2016
Posts: 2
Website

Re: Page views show "0" even after visits

Thank you for valuable information

Offline

Board footer

Powered by FluxBB

The Discussion Forum is not available on displays of this size.